HELP SSD problems

PC related discussion here only.
Post Reply
User avatar
l2es-rembrandt
Posts: 596
Joined: Wed Nov 21, 2007 1:00 am

HELP SSD problems

Post by l2es-rembrandt » Sun Oct 13, 2013 5:35 pm

Hi All got my new SSD fitted all ok but cant get it to work in AHCI changed in BOIS but wont load windows its got to be something to do with IDE/AHCI drivers?? but how do I change them

cheers remmy


Image

l2es-mrix
Community Founder
Posts: 3627
Joined: Thu Jun 30, 2005 1:00 am
Contact:

Post by l2es-mrix » Sun Oct 13, 2013 9:47 pm

Usually you should change to AHCI before you install windows, there is another way I am sure as I used it but cannot remember the solution which can be changed in windows, you will need to Google it.
Cheers
|2es-mrix

User avatar
l2es-rembrandt
Posts: 596
Joined: Wed Nov 21, 2007 1:00 am

Post by l2es-rembrandt » Sun Oct 13, 2013 9:58 pm

Tried a complete re install but it kept coming up with bootmgr missing and wouldnt load windows the only way I can get windows on the ssd is IDE :x
Image

l2es-mrix
Community Founder
Posts: 3627
Joined: Thu Jun 30, 2005 1:00 am
Contact:

Post by l2es-mrix » Mon Oct 14, 2013 7:18 am

Hi Rem, I have had that happen on a couple of occasions, have you got another hard drive / drives connected ? if so before you install windows make sure it / they are disconnected, basically for what ever reason I found that windows decides to put the bootmgr file on one of your other hard drives so when you reboot it cannot find the file.
You may want to check the other hard drive also to make sure its not still got the bootmgr on it.
Also make sure that the hardrive is showing as the first device to boot in the bios and not some other device as windows maybe trying to boot from something else.
Cheers
|2es-mrix

User avatar
l2es-rembrandt
Posts: 596
Joined: Wed Nov 21, 2007 1:00 am

Post by l2es-rembrandt » Mon Oct 14, 2013 5:21 pm

allsorted reinstall done in IDE and found a workaround using regedit and it now boots in AHCI :D
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest